Running on Raspberry Pi : Node-RED

Running on Raspberry Pi

If you are using Raspbian, then you must have Raspbian Jessie as a minimum version. Raspbian Buster is the currently supported version. We provide a script to install Node.js, npm and Node-RED onto a Raspberry Pi. The script can also be used to upgrade an existing install when a new release is available.